<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://pnwpioneer.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://pnwpioneer.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://pnwpioneer.com/wp-content/uploads/2017/05/Pioneer-1.png" /><link rel="Shortcut Icon" href="https://pnwpioneer.com/wp-content/uploads/2017/05/Pioneer-1-475x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="PNW Pioneer RSS 2.0" href="https://pnwpioneer.com/feed/" />
<link rel="alternate" type="text/xml" title="PNW Pioneer RSS .92" href="https://pnwpioneer.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="PNW Pioneer Atom 0.3" href="https://pnwpioneer.com/feed/atom/" />
<link rel="pingback" href="https://pnwpioneer.com/xmlrpc.php" />


<title>RAD for men available in April &#8211; PNW Pioneer</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNW Pioneer &raquo; RAD for men available in April Comments Feed" href="https://pnwpioneer.com/4002/in-brief/rad-for-men-available-in-april/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-99481780-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-99481780-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pnwpioneer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://pnwpioneer.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://pnwpioneer.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://pnwpioneer.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pnwpioneer.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pnwpioneer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pnwpioneer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pnwpioneer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pnwpioneer.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pnwpioneer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=IM+Fell+English+SC%3A400%2C700%7CIM+Fell+English%3A400%2C700%7CTahoma%2C+Geneva%2C+sans-serif%3A400%2C700%7CPT+Serif%3A400%2C700%7CLato%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/style.css?ver=20180301' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://pnwpioneer.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://pnwpioneer.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://pnwpioneer.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://pnwpioneer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/pnwpioneer.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://pnwpioneer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pnwpioneer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pnwpioneer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Housing welcomes new clerk' href='https://pnwpioneer.com/4000/in-brief/housing-welcomes-new-clerk/' />
<link rel='next' title='Man charged after theft in Griffin Hall' href='https://pnwpioneer.com/4004/in-brief/man-charged-after-theft-in-griffin-hall/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://pnwpioneer.com/4002/in-brief/rad-for-men-available-in-april/" />
<link rel='shortlink' href='https://pnwpioneer.com/?p=4002' />
<link rel="alternate" type="application/json+oembed" href="https://pnwpioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpnwpioneer.com%2F4002%2Fin-brief%2Frad-for-men-available-in-april%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pnwpioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpnwpioneer.com%2F4002%2Fin-brief%2Frad-for-men-available-in-april%2F&#038;format=xml" />

	<meta property="og:title" content="RAD for men available in April" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Amanda Biro" />
	<meta property="og:url" content="https://pnwpioneer.com/4002/in-brief/rad-for-men-available-in-april/" />
	<meta property="og:image" content="https://pnwpioneer.com/wp-content/uploads/2017/05/Pioneer-1.png" />
	<meta property="og:site_name" content="PNW Pioneer" />
	<meta property="og:description" content="Rape Aggression Defense classes for men will begin on April 4 and continue on April 11 and 18 at the Westville campus. The classes are a self-defense program that is free of charge if taken at PNW. Brian Miller, director of Public Safety, said attendees will receive self-defense information and techniques on how to stay..." />
	<meta name="description" content="Rape Aggression Defense classes for men will begin on April 4 and continue on April 11 and 18 at the Westville campus. The classes are a self-defense program that is free of charge if taken at PNW. Brian Miller, director of Public Safety, said attendees will receive self-defense information and techniques on how to stay..." />
	<meta property="article:section" content="In Brief" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://pnwpioneer.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/purduepioneer/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/PurduePioneer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/PNW-Pioneer-1206689906049030/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9948" action="https://pnwpioneer.com/">
			<label for="s9948" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9948">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9948" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9948" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9948" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-1641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1641"><a href="https://pnwpioneer.com/about/">About Us</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="https://pnwpioneer.com/staff/">Staff</a></li>
<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://pnwpioneer.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://pnwpioneer.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://pnwpioneer.com/faq/">FAQ</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="https://pnwpioneer.com/contact-us/">Contact Us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform211" action="https://pnwpioneer.com/">
			<label for="s211" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis211">
			<button type="submit" disabled="disabled" id="sno-search-navbar-211" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s211" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit211" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://pnwpioneer.com/about/">About Us</a></li><li><a href="https://pnwpioneer.com/staff/">Staff</a></li><li><a href="https://pnwpioneer.com/work-with-us/">Work With Us</a></li><li><a href="https://pnwpioneer.com/advertise-with-us/">Advertise With Us</a></li><li><a href="https://pnwpioneer.com/faq/">FAQ</a></li><li><a href="https://pnwpioneer.com/contact-us/">Contact Us</a></li><li><a href="https://pnwpioneer.com/category/news/">News</a></li><li><a href="https://pnwpioneer.com/category/arts-leisure/">Arts & Leisure</a></li><li><a href="https://pnwpioneer.com/category/sports/">Sports</a></li><li><a href="https://pnwpioneer.com/category/opinion/">Opinion</a></li><li><a href="https://pnwpioneer.com/category/in-brief/">In Brief</a></li><li><a href="https://pnwpioneer.com/category/galleries/">Galleries</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://pnwpioneer.com/wp-content/uploads/2017/05/PNW-Pioneer.png" class="headerimage" alt="The student news site of Purdue University Northwest." /></div><div class="headerlink headermedium" style="display:none"><img src="https://pnwpioneer.com/wp-content/uploads/2017/05/Purdue-University-Northwest-Pioneer-2-1.png" class="headerimage" alt="The student news site of Purdue University Northwest." /></div><div class="headerlink headerlarge"><img src="https://pnwpioneer.com/wp-content/uploads/2017/05/Purdue-University-Northwest-Pioneer-2-1.png" class="headerlink headerimage" alt="The student news site of Purdue University Northwest." /></div><h1 style="display:none">PNW Pioneer</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://pnwpioneer.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://pnwpioneer.com"><img src="https://pnwpioneer.com/wp-content/uploads/2017/05/Purdue-University-Northwest-Pioneer-2-1.png" class="headerimage" alt="The student news site of Purdue University Northwest." /></a></div><h1 style="display:none">PNW Pioneer</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-1644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1644"><a href="https://pnwpioneer.com/category/news/">News</a></li>
<li id="menu-item-1645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1645"><a href="https://pnwpioneer.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
<li id="menu-item-1646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646"><a href="https://pnwpioneer.com/category/sports/">Sports</a></li>
<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a href="https://pnwpioneer.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1899"><a href="https://pnwpioneer.com/category/in-brief/">In Brief</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945"><a href="https://pnwpioneer.com/category/galleries/">Galleries</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4013/news/sga-race-causes-tension-among-candidates/">SGA race causes tension among candidates</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4006/news/campus-to-undergo-active-shooter-training/">Campus to undergo active shooter training</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4008/news/sga-town-halls-this-week-voting-next/">SGA town halls this week, voting next</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4004/in-brief/man-charged-after-theft-in-griffin-hall/">Man charged after theft in Griffin Hall</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4002/in-brief/rad-for-men-available-in-april/">RAD for men available in April</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">RAD for men available in April</h1><div id="storymeta" class="storymeta"><p> <a href="https://pnwpioneer.com/staff/?writer=Amanda%20Biro">Amanda Biro</a>, News Editor<span class="storydate"> &bull; <span class="time-wrapper">March 18, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://pnwpioneer.com/4002/in-brief/rad-for-men-available-in-april/#respond">Leave a Comment</a></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://pnwpioneer.com/4002/in-brief/rad-for-men-available-in-april/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpnwpioneer.com%2F4002%2Fin-brief%2Frad-for-men-available-in-april%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=RAD+for+men+available+in+April&amp;url=https%3A%2F%2Fpnwpioneer.com%2F%3Fp%3D4002" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4002';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="06ac50fbb4" /><input type="hidden" name="_wp_http_referer" value="/4002/in-brief/rad-for-men-available-in-april/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4002';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>Rape Aggression Defense classes for men will begin on April 4 and continue on April 11 and 18 at the Westville campus.</p>
<p id='graph2'>The classes are a self-defense program that is free of charge if taken at PNW. Brian Miller, director of Public Safety, said attendees will receive self-defense information and techniques on how to stay away from dangerous situations<br />
and how to extract themselves from a situation that cannot be avoided.</p>
<p id='graph3'>“This is an excellent, nationally-recognized program that has received good reviews from our participants,” Miller said. “Most have found it to be informative and enjoyable.”</p>
<p id='graph4'>Classes are from 6 p.m. to 9 p.m. in LSF Room 144. Men interested can sign up at pnw.edu/police/rad. Participants must be at least 13 years old.</p>
<p id='graph5'>Classes for women have already passed, but there will be more classes for women scheduled next year.</p>
</p><div id="story_bottom"></div></span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://pnwpioneer.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4002" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://pnwpioneer.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://pnwpioneer.com/category/in-brief/">In Brief</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://pnwpioneer.com/4004/in-brief/man-charged-after-theft-in-griffin-hall/">Man charged after theft in Griffin Hall</a></h5><p class="relatedteaser">A man was charged with a level 6 felony on Feb. 27 after stealing from two
students in Griffin Hall, Brian Miller, director of Public Safety, said.
...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://pnwpioneer.com/4000/in-brief/housing-welcomes-new-clerk/">Housing welcomes new clerk</a></h5><p class="relatedteaser">Kimberly Baum was hired as the new clerk in housing on Jan. 3 following the firing of Renee Poirier in November 2017 due to alleged thefts.

Baum sa...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://pnwpioneer.com/3947/in-brief/griffin-hall-floods-students-evacuate/">Griffin Hall floods, students evacuate</a></h5><p class="relatedteaser">A malfunction in the sprinkler system in the dorms caused flooding on the ground floor of Griffin Hall on March 3.

Brian Miller, director of Public...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://pnwpioneer.com/3910/in-brief/police-station-moves-to-sab/">Police station moves to SAB</a></h5><p class="relatedteaser">The Hammond campus police station moved to a new location inside the Schneider Avenue Building at the corner of 169th Street and Schneider Avenue on F...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://pnwpioneer.com/3891/in-brief/pride-baseball-prepares-for-challenging-season/">Pride baseball prepares for challenging season</a></h5><p class="relatedteaser">The baseball team is set to start its first season in NCAA Division II on March 3 against Wisconsin Parkside in a home game.

Jonny Albers, captain ...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4013/news/sga-race-causes-tension-among-candidates/">SGA race causes tension among candidates</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pnwpioneer.com/4006/news/campus-to-undergo-active-shooter-training/#photo'><img src='https://pnwpioneer.com/wp-content/uploads/2018/03/image004-475x238.jpg' id='grow-stb4006'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RAD for men available in April'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4006/news/campus-to-undergo-active-shooter-training/">Campus to undergo active shooter training</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4008/news/sga-town-halls-this-week-voting-next/">SGA town halls this week, voting next</a></p></li><li class='stb-top-row'><p class='stb-cat'>In Brief</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4004/in-brief/man-charged-after-theft-in-griffin-hall/">Man charged after theft in Griffin Hall</a></p></li><li class='stb-top-row'><p class='stb-cat'>In Brief</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4000/in-brief/housing-welcomes-new-clerk/">Housing welcomes new clerk</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pnwpioneer.com/3998/news/updates-coming-to-the-arboretum/#photo'><img src='https://pnwpioneer.com/wp-content/uploads/2018/03/Gabis-Arboretum-475x475.jpg' id='grow-stb3998'  style='width:70px;min-width:70px;' class='catboxphoto' alt='RAD for men available in April'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/3998/news/updates-coming-to-the-arboretum/">Updates coming to the arboretum</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/3996/news/tornado-drills-to-take-place-on-march-21-29/">Tornado drills to take place on March 21, 29</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/3994/news/sprinkler-system-in-griffin-repaired-no-damage-to-rooms/">Sprinkler system in Griffin repaired, no damage to rooms</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pnwpioneer.com/3991/news/pnw-students-mean-business/#photo'><img src='https://pnwpioneer.com/wp-content/uploads/2018/03/image_6483441-1-475x267.jpg' id='grow-stb3991'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RAD for men available in April'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/3991/news/pnw-students-mean-business/">PNW students mean business</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/3986/news/candidates-running-for-sga-positions-in-hammond-and-westville/">Candidates running for SGA positions in Hammond and Westville</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#393939");
					$('.stb_right').css("border-color", "#393939");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#393939");
					$('.stb_left').css("border-color", "#393939");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://pnwpioneer.com">PNW Pioneer</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://pnwpioneer.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/purduepioneer/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/PurduePioneer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/PNW-Pioneer-1206689906049030/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Purdue University Northwest.</p></div><div class="footersearch">	<form method="get" id="searchform7957" action="https://pnwpioneer.com/">
			<label for="s7957" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7957">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7957" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7957" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7957" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1641"><a href="https://pnwpioneer.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="https://pnwpioneer.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://pnwpioneer.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://pnwpioneer.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://pnwpioneer.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="https://pnwpioneer.com/contact-us/">Contact Us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://pnwpioneer.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript' src='https://pnwpioneer.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pnwpioneer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pnwpioneer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div></body></html>