<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://pnwpioneer.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://pnwpioneer.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://pnwpioneer.com/wp-content/uploads/2017/05/Pioneer-1.png" /><link rel="Shortcut Icon" href="https://pnwpioneer.com/wp-content/uploads/2017/05/Pioneer-1-475x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="PNW Pioneer RSS 2.0" href="https://pnwpioneer.com/feed/" />
<link rel="alternate" type="text/xml" title="PNW Pioneer RSS .92" href="https://pnwpioneer.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="PNW Pioneer Atom 0.3" href="https://pnwpioneer.com/feed/atom/" />
<link rel="pingback" href="https://pnwpioneer.com/xmlrpc.php" />


<title>PNW welcomes men’s ice hockey &#8211; PNW Pioneer</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PNW Pioneer &raquo; PNW welcomes men’s ice hockey Comments Feed" href="https://pnwpioneer.com/4896/sports/pnw-welcomes-mens-ice-hockey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pnwpioneer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://pnwpioneer.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://pnwpioneer.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://pnwpioneer.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://pnwpioneer.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://pnwpioneer.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://pnwpioneer.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://pnwpioneer.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pnwpioneer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://pnwpioneer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=IM+Fell+English+SC%3A400%2C700%7CIM+Fell+English%3A400%2C700%7CTahoma%2C+Geneva%2C+sans-serif%3A400%2C700%7CPT+Serif%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://pnwpioneer.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://pnwpioneer.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://pnwpioneer.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://pnwpioneer.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://pnwpioneer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://pnwpioneer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pnwpioneer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pnwpioneer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PNW softball, baseball preview' href='https://pnwpioneer.com/4894/sports/pnw-softball-baseball-preview/' />
<link rel='next' title='Celebrating PNW’s legacy' href='https://pnwpioneer.com/4898/news/celebrating-pnws-legacy/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://pnwpioneer.com/4896/sports/pnw-welcomes-mens-ice-hockey/" />
<link rel='shortlink' href='https://pnwpioneer.com/?p=4896' />
<link rel="alternate" type="application/json+oembed" href="https://pnwpioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpnwpioneer.com%2F4896%2Fsports%2Fpnw-welcomes-mens-ice-hockey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pnwpioneer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpnwpioneer.com%2F4896%2Fsports%2Fpnw-welcomes-mens-ice-hockey%2F&#038;format=xml" />

	<meta property="og:title" content="PNW welcomes men’s ice hockey" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Ashley Granados" />
	<meta property="og:url" content="https://pnwpioneer.com/4896/sports/pnw-welcomes-mens-ice-hockey/" />
	<meta property="og:image" content="https://pnwpioneer.com/wp-content/uploads/2019/03/Kevin-Cole.jpg" />
	<meta property="og:image:width" content="525" />
	<meta property="og:image:height" content="640" />
	<meta property="og:site_name" content="PNW Pioneer" />
	<meta property="og:description" content="PNW Athletics announced the formation of a men’s club ice hockey team, which is set to debut in Fall 2019 under the direction of head coach, Kevin Cole. Before coming to PNW, Cole coached American Collegiate Hockey Association Division III at Trine University for their first two seasons and worked as an assistant with Williston..." />
	<meta name="description" content="PNW Athletics announced the formation of a men’s club ice hockey team, which is set to debut in Fall 2019 under the direction of head coach, Kevin Cole. Before coming to PNW, Cole coached American Collegiate Hockey Association Division III at Trine University for their first two seasons and worked as an assistant with Williston..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://pnwpioneer.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/purduepioneer/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/PurduePioneer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/PNW-Pioneer-1206689906049030/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4078" action="https://pnwpioneer.com/">
			<label for="s4078" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4078">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4078" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4078" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4078" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-1641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1641"><a href="https://pnwpioneer.com/about/">About Us</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="https://pnwpioneer.com/staff/">Staff</a></li>
<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://pnwpioneer.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://pnwpioneer.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://pnwpioneer.com/faq/">FAQ</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="https://pnwpioneer.com/contact-us/">Contact Us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													$('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://pnwpioneer.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="https://pnwpioneer.com/about/">About Us</a></li>
<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="https://pnwpioneer.com/staff/">Staff</a></li>
<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="https://pnwpioneer.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="https://pnwpioneer.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3763"><a href="https://pnwpioneer.com/faq/">FAQ</a></li>
<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="https://pnwpioneer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1784"><a href="https://pnwpioneer.com/category/news/">News</a></li>
<li id="menu-item-1783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1783"><a href="https://pnwpioneer.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
<li id="menu-item-1785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1785"><a href="https://pnwpioneer.com/category/sports/">Sports</a></li>
<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1786"><a href="https://pnwpioneer.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1914"><a href="https://pnwpioneer.com/category/in-brief/">In Brief</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2943"><a href="https://pnwpioneer.com/category/galleries/">Galleries</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://pnwpioneer.com/wp-content/uploads/2017/05/PNW-Pioneer.png" class="headerimage" alt="The student news site of Purdue University Northwest." /></div><div class="headerlink headermedium" style="display:none"><img src="https://pnwpioneer.com/wp-content/uploads/2017/05/Purdue-University-Northwest-Pioneer-2-1.png" class="headerimage" alt="The student news site of Purdue University Northwest." /></div><div class="headerlink headerlarge"><img src="https://pnwpioneer.com/wp-content/uploads/2017/05/Purdue-University-Northwest-Pioneer-2-1.png" class="headerlink headerimage" alt="The student news site of Purdue University Northwest." /></div><h1 style="display:none" aria-hidden="true">PNW Pioneer</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://pnwpioneer.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://pnwpioneer.com"><img src="https://pnwpioneer.com/wp-content/uploads/2017/05/Purdue-University-Northwest-Pioneer-2-1.png" class="headerimage" alt="The student news site of Purdue University Northwest." /></a></div><h1 style="display:none">PNW Pioneer</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-1644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1644"><a href="https://pnwpioneer.com/category/news/">News</a></li>
<li id="menu-item-1645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1645"><a href="https://pnwpioneer.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
<li id="menu-item-1646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1646"><a href="https://pnwpioneer.com/category/sports/">Sports</a></li>
<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a href="https://pnwpioneer.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1899"><a href="https://pnwpioneer.com/category/in-brief/">In Brief</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945"><a href="https://pnwpioneer.com/category/galleries/">Galleries</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">March 7</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4903/news/declining-enrollment-results-in-budget-deficit-campus-impacts-expected/">Declining enrollment results in budget deficit; campus impacts expected</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 4</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4898/news/celebrating-pnws-legacy/">Celebrating PNW’s legacy</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 4</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4896/sports/pnw-welcomes-mens-ice-hockey/">PNW welcomes men’s ice hockey</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 4</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4894/sports/pnw-softball-baseball-preview/">PNW softball, baseball preview</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 4</span><span class="breakingnewsheadline"><a href="https://pnwpioneer.com/4892/arts-leisure/trio-celebrates-first-generation-students/">TRIO celebrates first-generation students</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-4896' class='snopostid'><div id='storypage' class='full-width sno-story-4896'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">PNW welcomes men’s ice hockey</h1><div id="storymeta" class="storymeta"><p> <a href="https://pnwpioneer.com/staff/?writer=Ashley%20Granados">Ashley Granados</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 4, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle4896' href='#photo'><img src='https://pnwpioneer.com/wp-content/uploads/2019/03/Kevin-Cole.jpg' alt='Kevin+Cole%2C+men%E2%80%99s+club%0Ahockey+head+coach' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle4896 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle4896' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">PNW welcomes men’s ice hockey</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle4896  sfi_has_caption'><img id="imagesingle4896" src="https://pnwpioneer.com/wp-content/uploads/2019/03/Kevin-Cole.jpg" alt="Kevin Cole, men’s club
hockey head coach" class="enlarged-photo" data-width="525" data-height="640"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Kevin Cole, men’s club
hockey head coach</p><p class='photocreditremodal'><p class="photocredit">Photo provided.</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Kevin Cole, men’s club
hockey head coach</p><p class='photocredit'><p class="photocredit">Photo provided.</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle4896").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle4896]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle4896 = $('.single-photo-container').height(); 
											//				var photo_heightsingle4896 = 640;
											//		
											//				if (photo_heightsingle4896 < slideshow_area_heightsingle4896 ) {
											//					var top_marginsingle4896 = (slideshow_area_heightsingle4896 - photo_heightsingle4896)/2;
											//					$('#imagesingle4896').css("margin-top", top_marginsingle4896);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle4896").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo provided.</p><p class="photocaption">Kevin Cole, men’s club
hockey head coach</p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://pnwpioneer.com/4896/sports/pnw-welcomes-mens-ice-hockey/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpnwpioneer.com%2F4896%2Fsports%2Fpnw-welcomes-mens-ice-hockey%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=PNW+welcomes+men%E2%80%99s+ice+hockey&amp;url=https%3A%2F%2Fpnwpioneer.com%2F%3Fp%3D4896" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4896';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1ed10bf565" /><input type="hidden" name="_wp_http_referer" value="/4896/sports/pnw-welcomes-mens-ice-hockey/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4896';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">PNW Athletics announced the formation of a men’s club ice hockey team, which is set to debut in Fall 2019 under the direction of head coach, Kevin Cole. </span></p>
<p><span style="font-weight: 400;">Before coming to PNW, Cole coached American Collegiate Hockey Association Division III at Trine University for their first two seasons and worked as an assistant with Williston State College in North Dakota during their transition to ACHA Division II. </span></p>
<p><span style="font-weight: 400;">Rick Costello, athletic director, said in a Feb. 18 university press release that he is pleased to announce the new club team. </span></p>
<p><span style="font-weight: 400;">“Kevin has the background, energy and enthusiasm to develop an outstanding Ice Hockey program,” Costello said in the press release. </span><span style="font-weight: 400;">“Kevin’s familiarity with recruiting outstanding student-athletes and building a program at Trine University will be a huge asset as we create a first-class ice hockey program at PNW.” </span></p>
<p><span style="font-weight: 400;">Cole said he is looking forward to coaching the team at PNW, explaining that the position presents a good opportunity for him and that he liked those he met in the athletic department. </span></p>
<p><span style="font-weight: 400;">The team will play in the ACHA Division II conference. Cole said he has started the process of interviewing students to be apart of the team. </span></p>
<p><span style="font-weight: 400;">The coach is looking for a team of 25 students for the first season. He stated that there are not many NCAA hockey sponsored teams throughout the United States, so he is looking for students that have prior experience playing ice hockey. </span></p>
<p><span style="font-weight: 400;">“I want to be the coach that can create change and makes things better for the players — make things better for hockey in general and just get as many people interested in the game as possible,” Cole said. </span></p>
<p><span style="font-weight: 400;">Cole previously played as a defenseman with the Soo Indians from Sault Ste. Marie, Michigan. He graduated from Michigan State University in 2006 with a bachelor’s degree in human resources and economics. </span></p>
<p><span style="font-weight: 400;">The team will be playing home games at the Ice Kube Sports Complex, a $7.5 million project by the city of Hammond, next to Dowling Park. The facility will feature two ice rinks, locker rooms, a skating pro shop and a trampoline park as well. Once the rink is ready on Aug. 1, tryouts are expected to take place after Labor Day. </span></p>
<p><span style="font-weight: 400;">Cole hopes to have a prospect skate on an upcoming Saturday in April, potentially at the Midwest Training and Ice Center in Dyer.</span></p>
</span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We have the right right to monitor comments for libel, slander, profane language and factual accuracy.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://pnwpioneer.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4896" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://pnwpioneer.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://pnwpioneer.com/4894/sports/pnw-softball-baseball-preview/">PNW softball, baseball preview</a></h5><p class="relatedteaser">PNW’s softball team notched a 4-2 record through its opening two tournaments, while the baseball team opened with back-to-back losses against the Un...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://pnwpioneer.com/4815/sports/goin-for-the-goal/" title="Goin’ for the goal"><img src="https://pnwpioneer.com/wp-content/uploads/2019/01/IMG_1329-2-240x150.jpg" class="catstory-photo" alt="Goin’ for the goal" /></a><h5 class="relatedtitle"><a href="https://pnwpioneer.com/4815/sports/goin-for-the-goal/">Goin’ for the goal</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://pnwpioneer.com/4813/sports/spiking-into-the-season/" title="Spiking into the season"><img src="https://pnwpioneer.com/wp-content/uploads/2019/01/IMG_1379-240x150.jpg" class="catstory-photo" alt="Spiking into the season" /></a><h5 class="relatedtitle"><a href="https://pnwpioneer.com/4813/sports/spiking-into-the-season/">Spiking into the season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://pnwpioneer.com/4805/sports/ups-and-downs/" title="Ups and downs:"><img src="https://pnwpioneer.com/wp-content/uploads/2019/01/IMG_1034-240x150.jpg" class="catstory-photo" alt="Ups and downs:" /></a><h5 class="relatedtitle"><a href="https://pnwpioneer.com/4805/sports/ups-and-downs/">Ups and downs:</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://pnwpioneer.com/4786/sports/mens-b-ball-heats-up/" title="Men’s b-ball heats up"><img src="https://pnwpioneer.com/wp-content/uploads/2018/11/nov.14-240x150.jpg" class="catstory-photo" alt="Men’s b-ball heats up" /></a><h5 class="relatedtitle"><a href="https://pnwpioneer.com/4786/sports/mens-b-ball-heats-up/">Men’s b-ball heats up</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://pnwpioneer.com/4903/news/declining-enrollment-results-in-budget-deficit-campus-impacts-expected/#photo'><img src='https://pnwpioneer.com/wp-content/uploads/2019/03/capture1-475x344.jpg' id='grow-stb4903'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PNW welcomes men’s ice hockey'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4903').mouseenter(function() {
   											$('#grow-stb4903').removeClass('shrink');
   											$('#grow-stb4903').removeClass('grow');
   											$('#grow-stb4903').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4903').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4903/news/declining-enrollment-results-in-budget-deficit-campus-impacts-expected/">Declining enrollment results in budget deficit; campus impacts expected</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pnwpioneer.com/4898/news/celebrating-pnws-legacy/#photo'><img src='https://pnwpioneer.com/wp-content/uploads/2019/03/unnamed-6-475x356.jpg' id='grow-stb4898'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PNW welcomes men’s ice hockey'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4898').mouseenter(function() {
   											$('#grow-stb4898').removeClass('shrink');
   											$('#grow-stb4898').removeClass('grow');
   											$('#grow-stb4898').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4898').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4898/news/celebrating-pnws-legacy/">Celebrating PNW’s legacy</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4894/sports/pnw-softball-baseball-preview/">PNW softball, baseball preview</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pnwpioneer.com/4892/arts-leisure/trio-celebrates-first-generation-students/#photo'><img src='https://pnwpioneer.com/wp-content/uploads/2019/03/unnamed-8-475x356.jpg' id='grow-stb4892'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PNW welcomes men’s ice hockey'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4892').mouseenter(function() {
   											$('#grow-stb4892').removeClass('shrink');
   											$('#grow-stb4892').removeClass('grow');
   											$('#grow-stb4892').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4892').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Leisure</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4892/arts-leisure/trio-celebrates-first-generation-students/">TRIO celebrates first-generation students</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4890/news/early-users-report-mixed-reviews-of-pnws-mobile-app/">Early users report mixed reviews of PNW’s mobile app</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4883/news/sga-running-mates-focus-on-student-involvement/">SGA running mates focus on student involvement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://pnwpioneer.com/4881/news/highland-fire-felt-on-campus/#photo'><img src='https://pnwpioneer.com/wp-content/uploads/2019/02/Highland-fire-475x356.jpg' id='grow-stb4881'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PNW welcomes men’s ice hockey'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4881').mouseenter(function() {
   											$('#grow-stb4881').removeClass('shrink');
   											$('#grow-stb4881').removeClass('grow');
   											$('#grow-stb4881').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4881').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4881/news/highland-fire-felt-on-campus/">Highland fire felt on campus</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4879/news/faculty-senate-approves-committee-to-analyze-westville-campus/">Faculty Senate approves committee to analyze Westville campus</a></p></li><li class='stb-top-row'><p class='stb-cat'>In Brief</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4877/in-brief/equipment-additions-renovations-to-fitness-center/">Equipment additions, renovations to Fitness Center</a></p></li><li class='stb-top-row'><p class='stb-cat'>In Brief</p><p class="relatedtitle"><a href="https://pnwpioneer.com/4875/in-brief/sga-swears-in-new-members/">SGA swears in new members</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://pnwpioneer.com">PNW Pioneer</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://pnwpioneer.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/purduepioneer/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/PurduePioneer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/PNW-Pioneer-1206689906049030/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Purdue University Northwest.</p></div><div class="footersearch">	<form method="get" id="searchform3608" action="https://pnwpioneer.com/">
			<label for="s3608" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3608">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3608" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3608" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3608" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1641"><a href="https://pnwpioneer.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="https://pnwpioneer.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://pnwpioneer.com/work-with-us/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://pnwpioneer.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://pnwpioneer.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="https://pnwpioneer.com/contact-us/">Contact Us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://pnwpioneer.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-24', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/pnwpioneer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/pnwpioneer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://pnwpioneer.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div></body></html>